Продукция Adobe вновь компрометирует пользователей

Компания Adobe разослала своим клиентам уведомление о том, что в программных продуктах Adobe Flash Player и Adobe Reader был обнаружен ряд критически важных уязвимостей, позволяющих произвести удаленную атаку на компьютер.

Согласно внутренней документации, уязвимости содержатся во всех редакциях Adobe Reader 8.x, 9.x и Adobe Flash Player 10. Опасности подвержены не только Windows-версии, но также и Mac-, и Unix-редакции.

В настоящее время инженеры компании работают над созданием патчей, но конкретная дата их выпуска пока не определена.

Пока без оценки
11
pomodor

Похоже, Adobe решила всерьез побороться с Microsoft за звание самой дырявой конторы. :)

Ваша оценка: Нет
9

не думаю, что в никсах от таких дыр будет сильный вред - от рута логиниться почти везде запрещено. а вот в винде совсем другое дело, там с правами доступа беда.

Ваша оценка: Нет
11
pomodor

Ну, как минимум, можно будет получить привилегии текущего юзера. Дальше правильно подобрать эксплоит и теоретически повысить привилегии до root. На практике, конечно, все сложнее и юзеры Linux защищены намного надежнее.

Ваша оценка: Нет
a

а кто вас заставляет ставить Flash плеер именно от самого adobe? можете постаить как Gnome Flash player так и GNU Flash player :))

Ваша оценка: Нет
11
pomodor

А что такое Gnome Flash player, если не секрет? Из свободных реализаций знаю только Swfdec и Gnash.

Ваша оценка: Нет
Отправить комментарий
КАПЧА
Вы человек? Подсказка: зарегистрируйтесь, чтобы этот вопрос больше никогда не возникал. Кстати, анонимные ссылки запрещены.
CAPTCHA на основе изображений
Enter the characters shown in the image.
Linux I класса
Linux II класса
Linux III класса
Счетчики
  • Самый популярный сайт о Linux и Windows 10
О Либератуме

Liberatum — это новости мира дистрибутивов Linux, обзоры, сборки, блоги, а также лучший сайт об Ubuntu*.