Серьезная уязвимость в Gnumeric

Специалисты по безопасности Thilo Pfennig и Morten Welinder обнаружили, что популярное ПО для работы с электронными таблицами Gnumeric (версий от 1.6.3 до 1.7.11) содержит ошибку, позволяющую выполнение произвольного кода злоумышленника с привилегиями пользователя. Уязвимость связана с ошибкой в обработке файлов формата XLS. Подтверждена уязвимость для дистрибутивов Ubuntu 6.06 LTS, Ubuntu 6.10, Ubuntu 7.04, Ubuntu 7.10. Заплатки уже доступны, всем рекомендуется обновление. Ситуация с другими дистрибутивами пока еще не ясна.

Главная тема: 
Дистрибутивы: 
Программное обеспечение: 

Комментировать

Filtered HTML

  • Доступны HTML теги: <a> <em> <strong> <cite> <code> <ul> <ol> <li> <dl> <dt> <dd> <blockquote> <strike> <code> <h2> <h3> <h4> <h5> <del> <img>
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Строки и параграфы переносятся автоматически.

Plain text

  • HTML-теги не обрабатываются и показываются как обычный текст
  • Адреса страниц и электронной почты автоматически преобразуются в ссылки.
  • Строки и параграфы переносятся автоматически.